Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

Community! Discord

Please Read the FAQ
Join our Steam Group! Steam
Like our Facebook Page! Facebook
Subscribe our Youtube Channel! Youtube

@  Bluefiction : (18 December 2018 - 06:24 PM)

Lol

@  JAFETGOMEIST... : (16 December 2018 - 02:40 AM)

jaaja yes i know and need one dev online events loot etc. game never back

@  HUEDAV : (15 December 2018 - 09:20 AM)

@JAFETGOMEISTER331 ¡eres una tonta Latina! servidor en línea!

@  JAFETGOMEIST... : (12 December 2018 - 01:47 AM)

game offline?

@  A W A R S : (10 December 2018 - 04:59 PM)

@dark on macro Hhaha daamn dude, how are you <3

@  A W A R S : (10 December 2018 - 04:57 PM)

@Bluefiction Hahaha never will forget you

@  Jermu : (04 December 2018 - 07:39 PM)

@Bluefiction Ive been trying to play it but dont just get the feeling. I just bought 300+ Ots so i can do some silent sniping. But no, its just so boring

@  dark on macro : (01 December 2018 - 07:49 PM)

@A W A R S i love you dude

@  AdeK : (29 November 2018 - 02:55 PM)

whoo heve link prauwa rage ?

@  Bluefiction : (29 November 2018 - 09:16 AM)

I'm gonna play NewZ now!

@  Bluefiction : (27 November 2018 - 02:40 PM)

I think daily players are 0, why download? xD

@  Jermu : (17 November 2018 - 12:24 AM)

IF im lucky :D meqa isnt that fast for me :)

@  Jermu : (17 November 2018 - 12:19 AM)

With this DL speed i can open/instal file tomorrow

@  Jermu : (17 November 2018 - 12:17 AM)

My PC crashed some months ago so i was away. Im DL game again, idk why :D

@  WestphaL : (12 November 2018 - 12:28 AM)

@HUEDAV olá amigo!

@  A W A R S : (06 November 2018 - 11:32 PM)

Daamn, remeber the good old days of SurvivalMMO ... Best time of my gaming time <3

@  HUEDAV : (06 November 2018 - 12:10 AM)

@WestphaL olá amigo! ;)

@  WestphaL : (30 October 2018 - 06:42 PM)

true

@  therealkrusher : (20 October 2018 - 09:37 PM)

I tried to tell you all what was going to happen when they did the first wipe...then another, and another..now you all got what you wanted...nothing

@  Kwiatekk2607 : (13 October 2018 - 04:41 PM)

We have to... just leave this game xd the War Z is dead xD


Photo

Sorry, this application cannot run under a virtual machine (Solved)


  • Please log in to reply
9 replies to this topic

#1 Xeonmeister

Xeonmeister

    Member

  • Members
  • PipPip
  • Reputation: 5
    Neutral
  • 15 posts

Current mood: Cool

Posted 16 January 2016 - 10:15 AM

When i try tu run the game it says this. I'm not running a virtual machine, it's win8.1. Tried to run as administrator and in all of the compatibility modes, but nothing worked.

Any suggestions?


  • JosephCivy and Michaelon like this

 


#2 Stargate75

Stargate75

    Founder

  • Administrators
  • Reputation: 2,071
    Excellent
  • 1,473 posts
  • LocationGermany

Current mood: None chosen

Posted 16 January 2016 - 12:03 PM

Have you any VmWare on your pc? Sandbox etc?



#3 TheEliteDon

TheEliteDon

    MOD

  • Members
  • PipPipPip
  • Reputation: 371
    Excellent
  • 490 posts
  • LocationUSA

Current mood: Spooky

Posted 17 January 2016 - 03:49 AM

Turn off Active Threat Control on your Anti-Virus.


Posted Image

#4 Xeonmeister

Xeonmeister

    Member

  • Members
  • PipPip
  • Reputation: 5
    Neutral
  • 15 posts

Current mood: Cool

Posted 17 January 2016 - 03:48 PM

I don't have anything similar on my pc, and i also have not even a firewall turned on. A few months ago the game ran without errors.


 


#5 TheEliteDon

TheEliteDon

    MOD

  • Members
  • PipPipPip
  • Reputation: 371
    Excellent
  • 490 posts
  • LocationUSA

Current mood: Spooky

Posted 17 January 2016 - 07:45 PM

What Anti-Virus do you have?


Posted Image

#6 Xeonmeister

Xeonmeister

    Member

  • Members
  • PipPip
  • Reputation: 5
    Neutral
  • 15 posts

Current mood: Cool

Posted 19 January 2016 - 04:37 PM

I told you. I have no antivirus or anything that could cause this problem.


 


#7 Xeonmeister

Xeonmeister

    Member

  • Members
  • PipPip
  • Reputation: 5
    Neutral
  • 15 posts

Current mood: Cool

Posted 03 February 2016 - 04:41 PM

I'm really sorry that i have to double post, but i still have the problem. Any ideas?


 


#8 TheEliteDon

TheEliteDon

    MOD

  • Members
  • PipPipPip
  • Reputation: 371
    Excellent
  • 490 posts
  • LocationUSA

Current mood: Spooky

Posted 03 February 2016 - 07:45 PM

Try this 

 

      •      Press Windows key+ X, click Control Panel, and choose Programs and Features.

            Choose Turn Windows features on or off

            Uncheck the tick mark next to Hyper-V, click apply, ok.

            Restart the computer.


  • jayrodathome likes this
Posted Image

#9 Xeonmeister

Xeonmeister

    Member

  • Members
  • PipPip
  • Reputation: 5
    Neutral
  • 15 posts

Current mood: Cool

Posted 06 February 2016 - 09:59 AM

I didn't really expected this to work, but it actually worked! Thanks a lot!


 


#10 TheEliteDon

TheEliteDon

    MOD

  • Members
  • PipPipPip
  • Reputation: 371
    Excellent
  • 490 posts
  • LocationUSA

Current mood: Spooky

Posted 07 February 2016 - 02:33 AM

I didn't really expected this to work, but it actually worked! Thanks a lot!

No problem.


Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users