Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

Community! Discord

Please Read the FAQ
Join our Steam Group! Steam
Like our Facebook Page! Facebook
Subscribe our Youtube Channel! Youtube

@  Pomidorowy : (13 July 2020 - 11:58 AM)

I miss u Postrach ... U Greatest Lord of darkness

@  Postrach : (10 July 2020 - 12:45 PM)

I miss the old sg

@  Postrach : (21 June 2020 - 04:31 PM)

<3<3<3<3<3<3<3<3<3<3<3<3

@  HUEDAV : (15 June 2020 - 11:30 PM)

чик чирик!

@  HUEDAV : (11 June 2020 - 01:12 AM)

чики брики!

@  Bluefiction : (25 May 2020 - 06:51 PM)

People playing? wut

@  Stargate75 : (23 May 2020 - 08:40 AM)

Fixed

@  fpskiller : (22 May 2020 - 03:17 PM)

anyone still playing ? i cant get the game to load anymore :/ just crashs after pressing play on the launcher

@  HUEDAV : (19 May 2020 - 09:06 AM)

wow! update 350mb! what is new?

@  HUEDAV : (12 May 2020 - 02:16 PM)

@Kwiatekk2607 i can do! :)

@  Kwiatekk2607 : (11 May 2020 - 11:50 AM)

Hey, anyone still playin?

@  HUEDAV : (11 May 2020 - 05:16 AM)

yoohoo here i go again! :D

@  koxsuTV : (29 April 2020 - 12:56 PM)

:)

@  KEKOC : (14 April 2020 - 01:40 PM)

This game is alive?

@  Ultraporing : (12 April 2020 - 05:35 PM)

Yeah, it were good times. Who knows what the future holds. :)

@  Fafan1 : (09 April 2020 - 11:13 PM)

<3

@  Bluefiction : (22 March 2020 - 03:05 PM)

Miss this game yeah

@  therealkrusher : (22 March 2020 - 06:05 AM)

I agree KloWn.. Lots of hours spent in this game for both of us.. Lots of good and bad times for all...Mostly good..

@  KloWn : (18 March 2020 - 12:24 PM)

anyone still playing this game ? kinda missing it lol

@  Stargate75 : (10 March 2020 - 08:07 PM)

Done got a 1 month ban


Photo

Nothing happens when i click "Play Game"


  • Please log in to reply
4 replies to this topic

#1 thefrostyog

thefrostyog

    Newbie

  • Members
  • Pip
  • Reputation: 63
    Excellent
  • 7 posts

Current mood: None chosen

Posted 18 June 2016 - 01:19 PM

When i start up SGMMO, everything works fine untill i click play game. I click it and theres the loading symbol beside my cursor but nothing happens. This also happens with every other emulator. Is there anyone that knows what is happening to me? Thanks. :)


  • jerryfv11, Phillipmn and CarlosGlabe like this

#2 Stargate75

Stargate75

    Founder

  • Administrators
  • Reputation: 2,097
    Excellent
  • 1,473 posts
  • LocationGermany

Current mood: None chosen

Posted 19 June 2016 - 05:15 AM

post your sglog.txt



#3 geneticzz

geneticzz

    Trusted Member

  • Members
  • PipPipPip
  • Reputation: 430
    Excellent
  • 434 posts
  • LocationGermany

Current mood: Yee Haw

Posted 19 June 2016 - 07:23 PM

Your Router / Firewall blocking the Connection to the Server from the Emulators, or an AntiVirus is blocking the Programm to startup. 


int geneticzzislit = 1337;

if (geneticzzislit==1337 || geneticzzislit==-1337) {

Change.UserRankToDev();

}

else {

// I'll add it anyways LUL

Change.UserRankToDev();

}


#4 thefrostyog

thefrostyog

    Newbie

  • Members
  • Pip
  • Reputation: 63
    Excellent
  • 7 posts

Current mood: None chosen

Posted 21 June 2016 - 04:30 AM

Sorry for the late reply, but here is the SGLog. :)

--- Log started at Tue Jun 21 00:24:09 2016
 
000000.513| Checking for D3D Version
000000.919| SG Engine 2.0
000000.919| Game Version: SurvivalMMO v5.6  (build: Jun 16 2016) 
000000.919| SGAntiCheat64 Loaded
000001.009| CPU: Intel® Core™ i5-4690K CPU @ 3.50GHz
000001.009| Available memory: 8133 MB
000001.037| sgFS: version:June 16, 2016 4:16, 44529 files
000001.285| readGameOptionsFile: found INI at C:\Users\Jared\Documents\sg-servers\survivalmmo\gameSettings.ini
000001.285| writeGameOptionsFile: Saving settings to C:\Users\Jared\Documents\sg-servers\survivalmmo\gameSettings.ini
000001.289| readInputMap: found file at C:\Users\Jared\Documents\sg-servers\survivalmmo\inputMap.xml
000001.290| Incompatible key mapping file, numMaps=57 versus required 58, switching to default key map
000001.290| writeInputMap: Saving settings to C:\Users\Jared\Documents\sg-servers\survivalmmo\inputMap.xml
000001.290| userSettings: found file at C:\Users\Jared\Documents\sg-servers\survivalmmo\userSettings.xml
000001.290| userSettings: Saving settings to C:\Users\Jared\Documents\sg-servers\survivalmmo\userSettings.xml
000001.290| SOUND: initializing sound system
000001.318| SOUND: '6' sound drivers found
000001.318| SOUND: sound caps = 0xFC, speakermode= 5
000001.318| SOUND: sound driver 'Headphones (Astro MixAmp Pro Game)'
000001.327| SOUND: sound system ready
000001.327| FMOD: LoadSoundEffects: Loading from Data\Sounds\Sounds.fev
000002.542| Starting voice
000002.543|  VoipLog:[4] 2016-06-21 04:24:11.606242|INFO    |              |   |TeamSpeak 3 Client 3.0.3.2 (2015-06-10 10:47:37) SDK
000002.543|  VoipLog:[4] 2016-06-21 04:24:11.606242|INFO    |              |   |SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 32bit
000002.543|  VoipLog:[4] 2016-06-21 04:24:11.606242|INFO    |              |   |Using hardware aes
000002.561|  VoipLog:[3] 2016-06-21 04:24:11.624265|DEBUG   |Direct Sound  |   |setting timer resolution to 1ms
000002.586|  Playback device: Headset Earphone (Astro MixAmp Pro Voice) (default)
000002.586|  Playback device: Headphones (Astro MixAmp Pro Game) 
000002.586|  Playback device: Speakers (2- Realtek High Definition Audio) 
000002.586|  Playback device: Acer H226HQL-4 (NVIDIA High Definition Audio) 
000002.586|  Playback device: Realtek Digital Output(Optical) (2- Realtek High Definition Audio) 
000002.586|  Playback device: Realtek Digital Output (2- Realtek High Definition Audio) 
000002.586|  Capture device: Line (Astro MixAmp Pro Game) 
000002.586|  Capture device: Headset Microphone (Astro MixAmp Pro Voice) (default)
000002.595| Input Devices enabled: Mouse, Keyboard
000002.599| max_tex_dim: 16384
000003.036| VMEM As seen through DDRaw: -1024
000003.036| VMEM As seen through WMI: 0
000003.036| Setting mode:  1920x1080x32 Flags=0
000003.050| NVApi successfuly initialized.
000003.050| NVApi: stereo is not available. Stereo driver not installed?
000003.051|  Adapter: NVIDIA GeForce GTX 970
000003.051|   nvd3dum.dll 10.18.13.6839
000003.051|  Monitor: \\.\DISPLAY1 (1920x1080)
000003.055|  sgRenderLayer::SetMode(x=1920,y=1080,bpp=32,windowed=0,hz=60)


#5 CarlosGlabe

CarlosGlabe

    Newbie

  • Members
  • Pip
  • Reputation: 0
    Neutral
  • 1 posts

Current mood: None chosen

Posted 21 June 2016 - 11:40 AM

Hey guy….I was reading you forum and searching an eye to something really stimulating in different aspects for my appositeness essay, and I was in reality walking on air of a monstrous copy of questions with answers here. I spent a lot of often reading this forum, and wrote an supreme acceptance essay http://easyessaywriter.top. Thank you guys




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users