Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

Community! Discord

Please Read the FAQ
Join our Steam Group! Steam
Like our Facebook Page! Facebook
Subscribe our Youtube Channel! Youtube

@  Stargate75 : (22 November 2020 - 08:56 AM)

Your Antivirus maybe block it.

@  TheRealOsamaTV : (22 November 2020 - 02:57 AM)

why cant i join a server ? says Anticheat didnt load ?

@  Darioxixi : (22 November 2020 - 02:46 AM)

yoyo boys when is the best emulator coming out again!?

@  TheRealOsamaTV : (22 November 2020 - 02:46 AM)

can some Dev answer if the game still running or something or you guys cant do work since newz bought the game?

@  TheRealOsamaTV : (22 November 2020 - 02:45 AM)

Wassup been a long as time what since iv been here

@  geneticzz : (22 November 2020 - 02:40 AM)

yo sup

@  21NAME21 : (05 November 2020 - 06:11 PM)

should be working

@  21NAME21 : (05 November 2020 - 06:08 PM)

yeap still works i thinm

@  SolbyHD : (05 November 2020 - 05:07 PM)

rent a private server still works ?

@  DerKreis900 : (03 November 2020 - 11:09 PM)

Hello

@  Paruwa : (03 November 2020 - 05:32 PM)

Yep :D :D :D

@  Postrach : (03 November 2020 - 02:17 AM)

????

@  Postrach : (03 November 2020 - 02:16 AM)

Someone play ISS (NewZ)

@  21NAME21 : (02 November 2020 - 05:30 PM)

guys this is sad that they wiped the gi´s

@  SolbyHD : (24 October 2020 - 05:15 PM)

sup

@  Pomidorowy : (13 July 2020 - 11:58 AM)

I miss u Postrach ... U Greatest Lord of darkness

@  Postrach : (10 July 2020 - 12:45 PM)

I miss the old sg

@  Postrach : (21 June 2020 - 04:31 PM)

<3<3<3<3<3<3<3<3<3<3<3<3

@  HUEDAV : (15 June 2020 - 11:30 PM)

чик чирик!

@  HUEDAV : (11 June 2020 - 01:12 AM)

чики брики!


Photo

crash after pressing play on launcher


  • Please log in to reply
1 reply to this topic

#1 fpskiller

fpskiller

    Newbie

  • Members
  • Pip
  • Reputation: 3
    Neutral
  • 2 posts

Current mood: None chosen

Posted 22 May 2020 - 03:24 PM

after not playing for so long fort i will jump on and see if it was still going or not

 

after redownload the game it will not  boot up

i click play and just crash's   

i have checked the  sglog and looks fine

here the log 

--- Log started at Fri May 22 16:15:05 2020

000000.119| SG Engine 2.5
000000.120| Game Version: Survival MMO (build: May 22 2020)
000000.120| CPU: AMD Ryzen 5 1600 Six-Core Processor            
000000.120| Available memory: 16315 MB
000000.153| sgFS: version:May 22, 2020 13:17, 45928 files
000000.270| readGameOptionsFile: found INI at C:\Users\benco\Documents\sg-servers\survivalmmo\gameSettings.ini
000000.271| writeGameOptionsFile: Saving settings to C:\Users\benco\Documents\sg-servers\survivalmmo\gameSettings.ini
000000.275| readInputMap: found file at C:\Users\benco\Documents\sg-servers\survivalmmo\inputMap.xml
000000.275| writeInputMap: Saving settings to C:\Users\benco\Documents\sg-servers\survivalmmo\inputMap.xml
000000.276| userSettings: found file at C:\Users\benco\Documents\sg-servers\survivalmmo\userSettings.xml
000000.276| userSettings: Saving settings to C:\Users\benco\Documents\sg-servers\survivalmmo\userSettings.xml
000000.277| SOUND: initializing sound system
000000.311| SOUND: '2' sound drivers found
000000.315| SOUND: sound caps = 0xFC, speakermode= 6
000000.315| SOUND: sound driver 'Speakers / Headphones (Plantronics HD1)'
000000.362| SOUND: sound system ready
000000.362| FMOD: LoadSoundEffects: Loading from Data\Sounds\Sounds.fev
000001.265| Starting voice
000001.265|  VoipLog:[4] 2020-05-22 15:15:07.008768|INFO    |              |   |TeamSpeak 3 Client 3.0.3.2 (2015-06-10 10:47:37) SDK
000001.265|  VoipLog:[4] 2020-05-22 15:15:07.008768|INFO    |              |   |SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 32bit
000001.265|  VoipLog:[4] 2020-05-22 15:15:07.008768|INFO    |              |   |Using hardware aes
000001.282|  VoipLog:[3] 2020-05-22 15:15:07.025772|DEBUG   |Direct Sound  |   |setting timer resolution to 1ms
000001.305|  Playback device: Realtek Digital Output (2- Realtek(R) Audio) 
000001.305|  Playback device: Speakers / Headphones (Plantronics HD1) (default)
000001.305|  Capture device: Microphone (2- Realtek(R) Audio) (default)
000001.318| Input Devices enabled: Mouse, Keyboard
000001.333| max_tex_dim: 16384
000001.365| VMEM As seen through DDRaw: -1024
000001.365| VMEM As seen through WMI: 0
000001.365| Setting mode:  1920x1080x32 Flags=4
000001.365| Could not initialize NVApi.
000001.365| 
000001.366|  Adapter: Radeon RX 570 Series
000001.366|   aticfx32.dll 26.20.15029.27016
000001.366|  SG Renderer: Using D3D9 feature level 
000001.366|  Monitor: \\.\DISPLAY1 (1920x1080)
000001.368|  res adjusted 1920x1080->1914x1051
000001.368|  sgRenderLayer::SetMode(x=1920,y=1080,bpp=32,windowed=4,hz=59)
000001.368|  Game Threads: 32
000001.401|  Creating D3D9 Device
000001.401|  GPU supports D3DQUERYTYPE_TIMESTAMP
000001.401|  GPU supports D3DQUERYTYPE_TIMESTAMPFREQ
000001.401|  D3D9 hack support = NullRT: 1, hwPCF: 1, IntZ: 1, ResZ: 1
000001.401|  We have 4087 MB texture memory
000001.431|  sgFile: can't open data/shaders/texture/defaultglass.dds
000001.431|  sgFont: Creating Verdana 10pt
000001.433|  sgFont: Finished creating Verdana 10pt
000001.433| Init NVIDIA FLEX

have tryed redownloading the full game 3 times now and just get the same every time

i have tryed restarting the pc , not having anything running but still get the same 



#2 fpskiller

fpskiller

    Newbie

  • Members
  • Pip
  • Reputation: 3
    Neutral
  • 2 posts

Current mood: None chosen

Posted 22 May 2020 - 09:43 PM

fixed over discord with stargate






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users