Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

Community! Discord

Please Read the FAQ
Join our Steam Group! Steam
Like our Facebook Page! Facebook
Subscribe our Youtube Channel! Youtube

@  Postrach : (21 June 2020 - 04:31 PM)

<3<3<3<3<3<3<3<3<3<3<3<3

@  HUEDAV : (15 June 2020 - 11:30 PM)

чик чирик!

@  HUEDAV : (11 June 2020 - 01:12 AM)

чики брики!

@  Bluefiction : (25 May 2020 - 06:51 PM)

People playing? wut

@  Stargate75 : (23 May 2020 - 08:40 AM)

Fixed

@  fpskiller : (22 May 2020 - 03:17 PM)

anyone still playing ? i cant get the game to load anymore :/ just crashs after pressing play on the launcher

@  HUEDAV : (19 May 2020 - 09:06 AM)

wow! update 350mb! what is new?

@  HUEDAV : (12 May 2020 - 02:16 PM)

@Kwiatekk2607 i can do! :)

@  Kwiatekk2607 : (11 May 2020 - 11:50 AM)

Hey, anyone still playin?

@  HUEDAV : (11 May 2020 - 05:16 AM)

yoohoo here i go again! :D

@  koxsuTV : (29 April 2020 - 12:56 PM)

:)

@  KEKOC : (14 April 2020 - 01:40 PM)

This game is alive?

@  Ultraporing : (12 April 2020 - 05:35 PM)

Yeah, it were good times. Who knows what the future holds. :)

@  Fafan1 : (09 April 2020 - 11:13 PM)

<3

@  Bluefiction : (22 March 2020 - 03:05 PM)

Miss this game yeah

@  therealkrusher : (22 March 2020 - 06:05 AM)

I agree KloWn.. Lots of hours spent in this game for both of us.. Lots of good and bad times for all...Mostly good..

@  KloWn : (18 March 2020 - 12:24 PM)

anyone still playing this game ? kinda missing it lol

@  Stargate75 : (10 March 2020 - 08:07 PM)

Done got a 1 month ban

@  watta_hell : (09 March 2020 - 10:29 PM)

Abuser found on ASRD server: STEAM_1:0:213039956 (were doing single player low-hp player camping the whole map while 7 other player were waiting for 20+ minutes; didn't even respond to restart; to make it worse, he was the lobby leader); please make him vanish to not ruin other's game in the future. Thank you!

@  Stargate75 : (28 February 2020 - 04:21 PM)

@ LetsGoBowling Send me the download links


Photo

Voice issue


  • Please log in to reply
5 replies to this topic

#1 David4022

David4022

    Newbie

  • Members
  • Pip
  • Reputation: 8
    Neutral
  • 4 posts

Current mood: None chosen

Posted 20 March 2016 - 04:02 PM

Hello SG forum, well im new to the forum but im Very old on the game

i have been playing all the time with VOIP working, but somehow i dont know why it doesn't work anymore and this is my SGLog saying that its having a problem with the voip:

VoipLog:[5] 2016-03-20 16:00:59.168417|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - enter
000116.654| VoipLog:[5] 2016-03-20 16:00:59.168417|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - leave
000116.654| VoipLog:[5] 2016-03-20 16:00:59.168885|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - enter
000116.654| VoipLog:[5] 2016-03-20 16:00:59.168885|DEVELOP |Windows Audio Session|   |DeviceDeleteList::waitForDeletes - leave
000116.654| VoipLog:[3] 2016-03-20 16:00:59.168885|DEBUG   |Windows Audio Session|   |WAS::openDevice-enter
000116.667| VoipLog:[3] 2016-03-20 16:00:59.180875|DEBUG   |Windows Audio Session|   |WAS Buffer size: 970
000116.667| VoipLog:[3] 2016-03-20 16:00:59.181367|DEBUG   |Windows Audio Session|   |WAS::openDevice-leave
000116.667| VoipLog:[3] 2016-03-20 16:00:59.181367|DEBUG   |Windows Audio Session|   |WAS::startDevice-enter
000116.668| VoipLog:[3] 2016-03-20 16:00:59.182367|DEBUG   |Windows Audio Session|   |WAS::startDevice-leave
000116.668| VoipLog:[3] 2016-03-20 16:00:59.182367|DEBUG   |Windows Audio Session|   |WAS::openDevice-enter
000116.680| VoipLog:[3] 2016-03-20 16:00:59.194385|DEBUG   |Windows Audio Session|   |WAS Buffer size: 970
000116.680| VoipLog:[3] 2016-03-20 16:00:59.194385|DEBUG   |Windows Audio Session|   |WAS::openDevice-leave
000116.680| VoipLog:[4] 2016-03-20 16:00:59.194888|INFO    |PreProSpeex   |1  |Speex version: speex-1.2beta3
000116.680| VoipLog:[3] 2016-03-20 16:00:59.194888|DEBUG   |Windows Audio Session|   |WAS::startDevice-enter
000116.681| VoipLog:[3] 2016-03-20 16:00:59.195872|DEBUG   |Windows Audio Session|   |WAS::startDevice-leave
000116.682| VoipError: startConnection 519 could not validate client identity

thats all and thanks :D
 

  • RaymondMek likes this

#2 BloodyAngel

BloodyAngel

    Streamer

  • Streamer
  • PipPipPip
  • Reputation: 921
    Excellent
  • 988 posts

Posted 20 March 2016 - 09:09 PM

i have the same problem since almost 1 year tell me pls how to fix if you find one


My characters:
[LESS] BloodyAngel [Devil] 140k rep
Sekirei [Vigilant]

#3 Stargate75

Stargate75

    Founder

  • Administrators
  • Reputation: 2,097
    Excellent
  • 1,473 posts
  • LocationGermany

Current mood: None chosen

Posted 21 March 2016 - 01:06 PM

The error is from the Ts3 Client. I try to find more informations about this error.



#4 Stargate75

Stargate75

    Founder

  • Administrators
  • Reputation: 2,097
    Excellent
  • 1,473 posts
  • LocationGermany

Current mood: None chosen

Posted 22 March 2016 - 11:57 AM

You can try this Open Regedit and go to "HKEY_CURRENT_USER/Software\\sg-server\\SG" and Remove TSIdentity



#5 David4022

David4022

    Newbie

  • Members
  • Pip
  • Reputation: 8
    Neutral
  • 4 posts

Current mood: None chosen

Posted 24 March 2016 - 05:37 AM

You can try this Open Regedit and go to "HKEY_CURRENT_USER/Software\\sg-server\\SG" and Remove TSIdentity

hahahah it workkedd <3 <3 <3



#6 Marilor

Marilor

    Member

  • Members
  • PipPip
  • Reputation: 0
    Neutral
  • 13 posts
  • LocationChisinau

Current mood: None chosen

Posted 06 August 2016 - 10:47 PM

I installed the music and voice for KQ2, but it doesnt seem to be working. Any advice?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users